Witaj gościu, Jeśli czytasz tę wiadomość to znaczy że nie jesteś zarejestrowany. Kliknij i zarejestruj się by w pełni korzystać z wszystkich funkcji naszego forum.

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Autostar
#1
Szukam posiadaczy Autostara.
Czy ktoś może wie gdzie można go naprawić?
Czy jest ktoś z Warszawy, kto posiada Autostara?


Po włączeniu ON na pulpicie sterowania teleskopu zapala się czerwona lampka kontrolna i to wszystko. Nie ma sygnału dzwiękowego, a ekran na Autostarze jest czarny. Odłączając kabel od Autostara i włączając z powrotem silniki na chwilę reagują (raz jeden, raz drugi). Napięcie mam 12V.
Czy może to być efekt zawilgocenia (mogła się raz dostać kropla wody do środka, ale rozkręcałem go i jest suchy)?
Może to wina kabla?
Najchętniej sprawdziłbym działanie silników (i teleskopu) podłączając na chwilę inny Panel Kontrolny Autostara.
Co o tym sądzicie?
Sądząc po namiarach, Jurek jesteś z Ochoty (róg Banacha i Grójeckiej)?
Odpowiedz
#2
Nie jestem specem od Autostarów ale moze cos bede mogl pomoc.
Napisz prosze nastepujace info:

- jaki to model Autostara
- czy jest jeszcze na gwarancji
- czym sie objawia usterka i jak powstala

Odpowiedz
#3
Witam,
odwiedź stronę:
http://www.weasner.com/etx/menu.html
która jest kopalnią wiedzy o małych i duzych Meade'ach oraz Autostarze.
No i napisz co się stało z Twoim Autostarem.
Pozdrawiam,
Jurek
Jerzy Łukasiewicz Takie tam szkiełka...
Odpowiedz
#4
Po włączeniu ON na pulpicie sterowania teleskopu zapala się czerwona lampka kontrolna i to wszystko. Nie ma sygnału dzwiękowego, a ekran na Autostarze jest czarny. Odłączając kabel od Autostara i włączając z powrotem silniki na chwilę reagują (raz jeden, raz drugi). Napięcie mam 12V.
Czy może to być efekt zawilgocenia (mogła się raz dostać kropla wody do środka, ale rozkręcałem go i jest suchy)?
Może to wina kabla?
Najchętniej sprawdziłbym działanie silników (i teleskopu) podłączając na chwilę inny Panel Kontrolny Autostara.
Co o tym sądzicie?
Sądząc po namiarach, Jurek jesteś z Ochoty (róg Banacha i Grójeckiej)?
Odpowiedz
#5
Musisz napisac jaki to model Autostara: (494, 497, czy Autostar 2)

Zakladam, ze to 497 lub Autostar 2. Proponuje zatem na sam poczatek sciagnac ze strony MEADE :

programik  ASU
najnowszy firmware do Autostara

Następnie proponuje aby sprobowac zaladowac firmware do Autostara w trybie "SAFE LOADER MODE". Cala procedura ladowania jest opisana tutaj: http://www.weasner.com/etx/autostar/as_safeload.html, sa tez tam komendy do wysylania do Autostara w trybie Hyper teminala, którymi można zdiagnozować, czy jest z Autostarem komunikacja po kablu RS. Jesli SAFE LOADER zaladuje na nowo program Autostara po restarcie powino byc juz wszystko ok. Jesli nie uda sie w ogole uruchomic trybu safe loader ani uzyskac odpowiedzi do Autostara w trybie hyp. terminala oznaczac bedzie to, ze uszkodzenie jest natury elektronicznej. Jesli Autostar jest po gwarancji to mozna w nim zaczac grzebac. Jesli jest jeszcze na gwarancji to decyzja zalezy od ciebie. Z doswiadczenia wielu znajomych mi osob wiem jednak, ze serwis Meade na Europe dziala bardzo dlugo i raczej kiepsko. Niektorzy moi znajomi czekali nawet do 12 m-cy na powrot sprzetu z naprawy a ten nie zawsze wracał naprawiony.
Odpowiedz
#6
Jest to prawdopodobnie wersja 497 - ma 30 tys. obiektów i jest zintegrowana z ETX-125EC. Nigdzie, nawet w instrukcji nie mogę znaleźć wersji.
Teleskop z Autostarem kupowałem z drugiej ręki rok temu, więc gwarancji już nie mam.
Do tej pory nie podłączałem Autostara do komputera (choć lap topa posiadam) trudno mi sprawdzić go programem ASU.
Właśnie jakim kablem, które gniazdo i do którego portu podłączyć?
Siedzę teraz przy biurku, koło mnie stoi włączony teleskop i jak piszę te słowa dwa razy na chwilę sam się poruszył (a ekranik panelu kontrolnego czarny)?
Co to jest kabel RS?
Odpowiedz
#7
Sorry, że dopiero teraz ale przed końcem roku praaaaaca  Sad
Jestem ze swoimi 494 i 497 do dyspozycji :-)
Telefon do mnie 0 601 222 656.
Lokalizację prawidłowo odczytałeś  Smile
Pozdrawiam,
Jurek
Jerzy Łukasiewicz Takie tam szkiełka...
Odpowiedz
#8
Dzięki za nr telefonu - dzwoniłem (mój 661 360 100) zadzwonię po nowym roku.

Póki co życzę pomyślności na nowy rok!
Odpowiedz
#9
(30.12.04, 20:17)Michał Dzienisz link napisał(a):Jest to prawdopodobnie wersja 497 - ma 30 tys. obiektów i jest zintegrowana z ETX-125EC. Nigdzie, nawet w instrukcji nie mogę znaleźć wersji.
Teleskop z Autostarem kupowałem z drugiej ręki rok temu, więc gwarancji już nie mam.
Do tej pory nie podłączałem Autostara do komputera (choć lap topa posiadam) trudno mi sprawdzić go programem ASU.
Właśnie jakim kablem, które gniazdo i do którego portu podłączyć?
Siedzę teraz przy biurku, koło mnie stoi włączony teleskop i jak piszę te słowa dwa razy na chwilę sam się poruszył (a ekranik panelu kontrolnego czarny)?
Co to jest kabel RS?

no jakies kroki trzeba poczynic, trudno teraz wszystko tobie lumaczyc przez forum. Kontak na miejscu z Jurkiem wydaje sie najwlasciwszy. Wytlumaczy ci wiele co musialbym pisac tobie tutaj. Dodam tylko, ze autostara laczymy z kompem kabelkiem poprzez port RS. Schemat kabelka znajdziesz tutaj: http://24.237.160.4/files/Astronomy/Moun...ables1.gif

ASU to program MEADE słuzacy miedzy innymi do modyfikowania bazy obiektow Autostara i wymiany firmware. Plik firmware jak i ASU znajdziesz tutaj:

http://www.meade.com/support/auto.html


Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości